Blubbern im Topf

  • Hallo,
    Ich habe bei meiner Badger GXF-100 den Düsenkopf nun gewechselt und er funktionierte bis jetzt.
    Wenn ich sprühe drückt die Pistole Luft und damit Farbe in den Topf und es bilden sich Blasen.
    Vorne kommt Luft heraus. Sobald Flüssigkeit wie Wasser drin ist kommt die Luft zum Topf raus.
    Das Problem tritt auch auch nicht auf wenn die Schutzkappe drauf ist.

    Ich hab das Problem auch ohne Nadel.


    Beginnen tut dieses Problem scheinbar willkürlich und ist diesmal mitten im Sprühvorgang, also zwischen zwei Sprühstössen.


    Die Pistole ist bereits mehrfach gereinigt worden und dabei habe ich eine Verstopfung der Düse festgestellt.


    Woran kann das liegen?


    Danke

  • Ich hab die mir Wasser durchgespült und dann reingeblasen bis nir noch Wasser kam und ich durchschauen konnte wenn ich sie mit der Öffnung gegen das Licht halte. Vorher mit Spüli und Wasser in den Ultraschallreiniger. Und halt vorsichtig mit ner kleinen Nadel durch gestochen. Aber nicht mit Gewalt.

  • Okay. Ich hab zwar keinen Airbrushreiniger aber ich misch mir mal was zum einlegen.

    Das Problem tritt aber auch auf wenn ich keine Nadel drin hab.

    Und legt sich auch wenn ich die Schutzkappe abmache. Ohne die Kappe hat die Pistole aber auch nicht den passenden Unterdruck um Farbe zu holen.

  • Die Badger 100 kenne ich leider nicht, aber die hat also eine Schraubdüse und eine Nadelkappe, die integraler Teil des Luftkanals ist, richtig?
    Bei einer Fischer hatte ich gerade das gleiche Problem, und durch schier endloses Hin- und Her-Tauschen von allen möglichen Teilen fand ich dann heraus dass es an genau dieser Kappe lag, obwohl ich optisch nichts Ungewöhnliches feststellen konnte. Vielleicht ein winziger Fehler im Gewinde, der die Luftzufuhr unvorteilhaft verändert? Genau kann ich es nicht sagen, aber ein Austausch der Kappe hat's gebracht! Vorher hatte die Pistole etwa 2-3 Sekunden funktioniert, dann kam das Blubbern und keine Farbe mehr aus der Düse. Farbreste in der Düse können natürlich auch das Problem sein, oder Undichtigkeiten am Düsengewinde, was man durch Abdichten mit Bienenwachs dann ausschließen könnte. Auf youtube gibt es einige Videos zum Abdichten der Düse (meist am Beispiel von Iwatas) mit Bienenwachs, schau doch da mal rein, mit Worten allein kommt man schnell an seine Grenzen...

  • Ich habe vor langer Zeit auch einmal eine Badger benutzt, genaue Typbezeichnung kann ich nicht mehr sagen, war auf jeden Fall Single Aktion und die Reste des Korpus müssen noch irgendwo rumliegen, da hatte ich beim einschrauben der Düse wohl einen Fehler gemacht und das Gewinde war leicht beschädigt, Effekt war der von Benni beschriebene, neue Düse wäre einfach gewesen aber der Schaden war im Korpus.


    Gruß Winfried.

  • Ein Versuch kann ja nicht schaden. Eine solche Problematik kann einen schon zur Verzweiflung bringen, eine Badger Patriot habe ich sogar mal "überdichtet", mit Bienenwachs am Düsenkopf, da ging dann gar nix mehr! Eine logische Erklärung dafür habe ich aber nicht gefunden.
    Manchmal hört man ja im trockenen Zustand (also ohne Wasser oder Farbe im Topf), dass was mit der Luftansaugung nicht ganz stimmen kann, was hab ich schon Dichtungen gewechselt und dies und das probiert, es ist leider ein weites Feld! Es kann auch vorkommen dass man den Kopf zu fest reinschraubt und durch zu starkes Quetschen verdeckt eine Dichtung dann einen Teil der Luftzufuhr und schon stimmt's nicht mehr.

  • ich schraube die Düse immer mit der Habd rein. Die hat das vor dem Düsenwechsel auch schon gemacht. Nachdem mir das Gewinde an der Düse abgerissen war hab ich den Kopf gewechselt und weg war das Problem. Hab mir gerade mal ein Video zur Reinigung reingezogen und mal mit gemacht. Da war noch Farbe im Kopf. Hab den Kopf jetzt nochmal in Fensterreiniger gelegt.

    Zum Abdichten hab ich kein Video gefunden.

  • so, hab die Pistole mal auseinandergenommen. Da war Farbe am Luftventil. Blubbert immer noch. Hab mal etwas Ballistol auf das Kopfgewinde gemacht und der Hoffnung das es etwas Dichter ist. Fehlanzeige.


    Ich bin gerade etwas überfragt und verliere auch gerade etwas Spaß an der Pistole. Meine Chinapistolen haben nie solche Probleme gemacht. ;(


    Langsam glaube ich an den Korpus, da hab ich aber ehrlich gesagt wenig Lust drauf.||

  • Ich glaube nicht das es an der Farbe liegt. Einerseits verdünne ich die Farbe mit einer entsprechenden Airbrush verdünnung von Vallejo und zum anderen tritt das auch auf wenn ich Wasser benutze.

    Ich hab das ganze jetzt mal in Nagellackentferner gebadet und dann nochmal durchgebürstet. Ich finde die Düse sieht etwas eigenartig aus. Als wäre sie von irgendwas gespreizt worden.

    Könnte es daran liegen?


    Düsenfotos


    Wenn ja, wie kommt es dazu? Das Ding ist doch neu? Kann eine defekte Nadel sowas machen?