H&S Ultra Luft aber keine Farbe

  • Hallo, ich habe derzeit ein massives Problem mit meiner Harder/Steenbeck Ultra und bin soweit mit meinem bescheidenen Wissen über Airbrush Pistolen am Ende. Das Problem : Ich verwende die Pistole nun seit etwa 2 Jahren mit einem Revell Kompressor und einem Druck von etwa 1 Bar sowie einer 0,2 mm Düse. Und habe erst kürzlich das Problem, dass zwar Luft aber keine Farbe ausströmt und die Farbe quasi in den hinteren Bereich der Pistole läuft und sich direkt am Bedienhebel sammelt bzw. austritt. Die Airbrush wurde bereits komplett gereinigt, auch am Gewinde am Luftkopf, Bereich am Bedienhebel, kompletten Hauptteil über Nacht in Tetpentinersatz gelegt, neue Düse gekauft und so weiter. Die Pistole ist Porentief sauber. Dennoch besteht dieses Problem weiterhin. Befindet sich in der Ultra eventuell irgendwo eine Feststellschraube oder eine Dichtung die sich eventuell gelockert haben könnte? Es ist wie ein Fluch... Vielleicht kann mir ja jemand sagen woran es liegt, bevor ich das Ding an einen Bastler verscheuere. Danke im voraus.

  • Dennis_the_menace

    Changed the title of the thread from “H&S Ultra” to “H&S Ultra Luft aber keine Farbe”.
  • Hallo Dennis, erstmal herzlich willkommen hier im Forum.


    Zu deiner Frage, ich bin selbst im Besitz einer Ultra 2 in 1 und benutze diese nun schon mehrere Jahre aber dieses Problem ist bei mir noch nicht aufgetreten, nun ist es aber schwer eine Ferndiagnose zu stellen wenn man das Gerät nicht vor sich hat, hilfreich könnte es sein wenn man sich die Ersatzteilliste der Ultra auf der Seite von H&S zu Hilfe nimmt, diese Liste kann man sich auch runterladen, sie enthält alle Teile die in der Ultra verbaut sind inklusive einer Sprengzeichnung mit der Anordnung der Teile an den entsprechenden Stellen.


    Ich hoffe ich konnte ein wenig helfen.


    Gruß Winfried.

  • Ich vermute inzwischen dass es mit der Dichtung im unteren Teil der Pistole zusammenhängt, im Regelfall hat die Pistole Vallejo Air Farben direkt aus der Flasche problemlos versprüht. Ich habe die vergangenen Tests nur mit Wasser durchgeführt, und es blubbert eben permanent aus dem Bedienhebel Bereich heraus. Der Luftstrom ist allerdings ganz normal.