Kompressor Probleme

    • Kompressor Probleme

      Hallo, ich habe mich hier bei euch neu angemeldet um vllt von einem Forenmitglied einen Tipp oder Hilfe zu erhalten.

      Ich habe zwei Harder & Steenbeck kompressoren die beide defekt wurden und weisen die selbe schadens Charakteristik auf.
      Beide Kompressoren "spucken" öl direkt am Motor an dem anschluss für die Schläuche zum tank aus. Ich habe schon bei beiden die
      Zylinderkopfdichtung ersetzt aber bei beiden trat nach sehr kurzer zeit (ich schätze mal nach 1-2 benutzungen / d.h. so 2-3std arbeiten)
      die selben symtome auf. Die luft roch nach öl und der klang vom Motor änderte sich je mehr druck im tank war. Nach abschrauben der Schläuche
      zwischen Tank und Motor war bei dem Tec 30a wieder alles mit ölschlam/ölschaum am Rückschlagventil zu und beim HTC 50a war es nicht ganz
      so schlim aber hatte die selbe tendenz. Jetzt weiß ich mir keinen rat mehr aber die beiden einfach weg zu hauen bei den preisen ;(
      garantie ist schon abgelaufen und eine kompressorfirma in meiner nähe (die aber nur Großgeräte machen) meinten nen JunAir würden sie noch
      reparieren da lohnt es sich, wenn der über 1000€ kostet, aber bei low budged 500-1000€ lohnt sich das nicht da ich mir von deren rechnung die
      kompressoren fast neu kaufen könnte.

      Hoffe jemand kann mir Helfen oder kennt ne gute und günstige Firma in Berlin die mir weiter helfen kann???
    • ich habe das öl wie bei HuS beschrieben über den einfüllstutzen wo auch der luftfilter drann ist sowie über den Öl deckel beim 50a gemacht.
      der motor hängt ja in der ölwanne und hat oben am Motorblock nen eigenen stutzen der luft aus der Ölwanne/Motorgehäuse zieht und die
      bekommt die luft über den einfüllstutzen.

      hab grad mal geschaut, die neueren modelle haben alle zwei einfüllstutzen 1xluft ansaug 1xöl, ich hab noch nen alten, wo nur eine öffnung ist
      für beides beim 30a und beim 50a ist öleinfüllung ja eh extra oben drauf. Die neuen modelle haben auch ne plastikschelle am deckel wo bei mir
      ne metallschelle drum ist.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Flo ()

    • wenn du Öl-Schaum feststellst würde ich auf Wasser im System tippen.
      Deine Kompressoren laufen heiß bei so langen arbeiten, du ziehst Luft an, kühlen die Kompressoren ab kondensiert die Luftfeuchtigkeit in der Ansaugluft .
      Normalerweise sollten die beiden Medien getrennte Wege gehen wenn aber irgendwo innendrin eine Verbindung besteht kommt das Wasser ins öl.
      Dein Öl im Schlauch haste dann deshalb weil das System überschäumt.
      1. ÖL auf feuchte prüfen wenn ja
      2. Kompressoren kühlen damit das Delta T nicht so krass ist (Temperaturdifferenz)
      3. Trockenere Luft ansaugen mittels Vordrucknung ( kaum umsetzbar daheim )

      Das wäre so meine Ferndiagnose nachdem was du geschildert hast natürlich ohne Gewähr.
      Entweder du sorgst für Kühlung der Kompressoren ,nimmst trockene Luft was du so nicht kannst oder du arbeitest damit nicht so lange.
      Ich weiß das wird nicht zufriedenstellend sein aber was besseres fällt mir immo auch nicht ein.

      Letzte Möglichkeit du schaust im Forum wie man sich einen gescheiten leisen Airbrushkompressor baut der leistung satt hat
      ;)
      Dort stehen genug Lösungsmöglichkeiten wie man das bewerkstelligt einzige Voraussetzung du musst etwas Bohren und Löten können oder jemand haben der das kann.

      Ich hoffe das hilft dir weiter um den Fehler zu finden.

      Dieser Beitrag wurde bereits 6 mal editiert, zuletzt von ralf.hoefle ()

    • Das mit dem schaum ist richtig und ich denke auch das es durch Hitze kommt. Aber das ist nur der Effekt der dazu kommt wenn ich den kleinen 30a laufen lasse und er bei ungefähr 6-7 bar nicht mehr druck auf baut sondern sich wie n Relais anhört das durchgehend schaltet. Also das Geräusch vom kompressor wird fünf und nadelig und der Druck baut sich nicht weiter auf. Dadurch wird er sehr warm und das erzeugt den Schaum. Davor auch im kalten Zustand wenn man die Leitung ab lässt spucken beide halt schon sofort Öl aus der Luft Austrittsöffnung am Motor aus. Das ist halt die Ursache von allem und der Schaum eher n neben Effekt. :/

      Löten und bohren ist kein Problem aber ich finde es muss ja nen Fehler geben den man nur finden muss... jetzt hab ich halt die Vorkammer und „nach“ Kammer nicht geöffnet und auch den Kolben nicht ausgebaut und die schleifringe überprüft... weiß garnicht ob es für die Motoren da teile in den Bereichen gibt :/ vllt denk ich ja auch nur viel zu kompliziert
    • wenns daran liegt das die die Luftfeutigkeit reinziehst ist das kein Nebeneffekt.
      Dein Öl reichert sich mit Wasser an, der Schaum und Druck verkleinert das Volumen weshalb er gleich spuckt die Sache wird umso schlimner je heißer dein Öl wird.
      Es kann auch sein das die Ölabstreifung nicht funktioniert.
      Dann reißt die komprimierte Luft das Öl mit.
      Ganz egal was es auch ist zum einen wenn du keine Ersatzteile bekommst ist die ganze Liebesmühe umsonst .
      Zum anderen stellt sich die Frage ob es Sinn macht sich an low buget Kompressoren zu verweilen.
      Gut wenn man kein anderes Hobby hat ist das ok.
      Hier meine Umsetzung und dann sind die Probleme gegessen.
      Nicht sehr schön verarbeitet (keine Zeit anderes Projekt am laufen) aber finktioniert.


      Sekunde muss den link suchen gefunden

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von ralf.hoefle ()

    • >low budged 500-1000€<
      für mich wäre das kein low budged.
      da würde sich bei mir die Fehlersuche rentieren.
      da kriegt man schon einen guten neuen.
      airbrush4you.de/airbrush/airbr…er-airbrush-kompressoren/
      und so ein Silair 30/9 zB. deckt alles ab.
      mehr braucht man nur zum lackieren oder wenn mehrere dran hängen(zB. Schulung)
    • Neu

      oh sorry,
      habe gerade nachgeschlagen der eine ist gar kein billig Ding .
      Das ändert aber an der Problemlage nix ,dann ist wohl in Reparatur bringen weitaus sinnvoller als selber rumdoktern falls man die Teile überhaupt reparieren kann.
      In dem Punkt ist ein Kompressorspezialist wohl sinnvoller.
      Zugegeben ich würde da auch alles versuchen das hinzubekommen aber manche Dinge kann man einfach nicht selbst machen dafür fehlt dann Messwerkzeug,Knowhow.
    • Neu

      Das ist ja das ding, schwerer als bei nem auto kann es ja nicht sein... hab kfz gelernt aber ich weiß nicht wie der aufbau in den kammern ist oder ob dort irgend wo öl herkommen kann.
      desweiteren hab ich keine ahnung von dem aufbau der spule unten drunter etc. bei der kompressor firma haben sie mir gesagt das sie halt für 60€/std auf fehler suche gehen können aber
      wenn die dann 2-3std suchen und nix finden oder was finden und reparieren ist man schnell bei 300+€ dabei.

      Und wie bekomme ich den motorblock eigentlich aus dem gehäuse raus? beim htc ist an der gehäusewand der druckluftausgangskanal angelötet/geschweißt.... also kann ich den block nicht mal rausheben
      um ihn plan schleifen bzw abschtreifringe anpassen zu lassen :/ ich schau mal ich hab glaub ich n bild von dem was ich meine auf dem handy.

      Nur für den fall das noch jemand denkt die beiden Kompressoren sind billig dinger hier mal nen link zu den kompressoren:

      Der "kleine" mit 4ltr tank (497€):
      airbrush-city.de/euro-tec-30a-…kompressor-160030/a-2401/

      Der "große" mit 15ltr tank (689€):
      airbrush-city.de/aero-pro-htc-…ompressor-230-500/a-1957/
    • Neu

      Hier mal Bilder, in blau ist der "kleine" in schwarz der "große"

      P.S. Öl am gehäuse etc war vom zerlegen also bitte das ignorieren ;-P
      Bilder
      • 3.jpg

        310,09 kB, 2.048×1.152, 8 mal angesehen
      • 2.jpg

        340,51 kB, 2.048×1.536, 9 mal angesehen
      • 1.jpg

        273,09 kB, 2.048×1.536, 8 mal angesehen
      • 4.jpg

        85,4 kB, 540×960, 9 mal angesehen
      • 5.jpg

        65,71 kB, 540×960, 8 mal angesehen
      • 6.jpg

        79,93 kB, 720×960, 8 mal angesehen
      • 7.jpg

        108,8 kB, 720×960, 8 mal angesehen
    • Neu

      das ding sieht nicht viel anders aus wie ein Kühlkompressor der Aufbau wird ähnlich sein schau nach den dingern auf youtube da gibts videos wo sie zerlegt werden vielleicht hilft dir das ein wenig weiter.
      Schau bei mir im video von der Bauart her sehr ähnlich.
      Ich denke auch nicht das die hersteller solcher kompressoren das Rad neu erfunden haben.
      Sie werden sie ,wenn überhaupt etwas verbessert haben aber auch nur vielleicht.

      Ich habe mir deine Bilder nochmal angeschaut ich verwette meinen Arsch drauf das ist nix anderes.
      Um meinen zu öffnen müsste ich halt die Schweißnaht aufschneiden.
    • Neu

      ich habe einen von einem 80ltr. Kühlschrank verbaut der drückt locker 9bar dann kommt aber auch schon die abschaltung bei 7 bar geht der wieder rein.
      Wäre keine abschaltung dran würde der garantiert den 12bar Kessel bis zim bersten vollblasen unter umständen schafft der das auch.
      Du wirst deine ganzen Restbrocken verwenden können.
      Druckschalter,Kessel etc.
      Das ist dasselbe Teil wie im Kühlschrank 100pro da braucht dir keine Aktion mit reparieren geben.
      Lauf über den Sperrmüll und such dir einen Kühlschrank.
      Mit der Eisensäge rein druck und saugseite durchtrennen und gut ist.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von ralf.hoefle ()

    • Neu

      Hallo,
      Ich baue ja meine Verdichter selber und betreibe sie seit Jahren mit normalen Motorenöl, als ich mal gelesen habe das man
      Kompressoren nur mit Kompressorröl betreiben soll habe ich nach einem Umbau sie auch damit einmal befüllt.
      Danach hatte ich das gleiche, Schaum ohne Ende am Überdruckventil und beim Abschalten ein lautes Spucken und weites spritzen.
      Das Zeug wieder raus und mit normalen Öl funktioniert alles wieder.
      Bin der Meinung das normales Kompressoröl für Verdichter bei hohen Temperaturen zu dünnflüssig wird.
      Sind aber nur meine Erfahrungen, daher würde ich mal das Öl überprüfen.

      Gruß Horst
    • Neu

      Flo ich habe dir eine Email geschickt, werde nächst Woche zu unserem Kompressor Händler fahren, und werde den mal ausquetschen fieleicht kann der mir da was sagen da der die auch Richtet. Der hat doch einen Öleinlass und einen Luft einlass. Schaltet der selbsstänig ab beim Druck erreich? sollte er eigentlich. Meiner ist Bj:99 hat auch die Silberklemme. Ich schick dir nachen noch das Rep Manuel .