Airbrush sprüht Farbe nur bei Luftzufuhr

    • Aber mal Logisch gedacht:

      Wenn Farbe kommt, ohne den Hebel nach hinten zu ziehen, dann ist doch von Vornherrein schon die Nadel nicht ganz Vorne zzum Abdichten der Düse. Oder eben die Düse nicht ganz hinten um an der Nadel abzudichten.

      Ich kenn die Hansa vom Aufbau her nicht. Bei der Infinity scheint es vom aufbau her, nur ein Größeres Loch eben passend zur Düse, im Luftkopf zu sein.
      Rein Optisch sehen die Luftköpfe zumindest gleich aus.

      Verständnissfrage:

      Wird die Düse durch das Loch im Luftkopf Zentriert und gehalten?

      Denn dann wäre es ja durchaus möglich dass ein Größerer Luftkopf Drauf war, dadurch die Düse minimal nach vorne gerutscht ist, und so die Nadel nicht mehr ganz abgedichtet hat.
      Natürlich nur, wenn man an der Nadelposition nix verändert hat und zwischenzeitlich den Luftkopf abmontiert und nen anderen draufgeschraubt hat.

      Was noch interessant wäre: schraub doch nochmal die andere (nichtfunktionierende kombination) drauf, löse die Nadelspannschraube und justiere die Nadel neu. Ob es dann immernoch ist?

      Gruß
    • Wenn dem so wäre würde das doch bedeuten das Manuel den Kopf erst in dem Moment vertauscht haben müsste als es nicht mehr funktionierte da er das Problem nach seiner Aussage vorher nicht hatte.
      Gehen wir davon aus das es so ist er also den 0,3er Kopf für die 0,2er Düse genommen hätte müsste ja dann der wie er sagt alte Kopf in dem Fall dann 0,2 für die 0,3er Düse zu klein sein.
      Also für mich ist doch das wichtigste die jeweiligen Düse Nadelsätze streng getrennt zu halten das es nicht zu solchen Verwechslungen kommen kann.
    • Hallo Manuel,
      kenn ich auch nicht.
      Luftkopf mit der Nadel aufweiten geht auf keinen Fall, da wer zuerst die Düse hin.
      Der Luftkopf von der 0.2 hat eine Rundkerbe und die von der 0.3 hat zwei Rundkerben.
      Das gleiche mit der Nadel ziemlich am Ende ersichtlich.
      Du hast mir gesagt das du mit so Reinigungs Geräten arbeitest.
      Niemals mit irgendetwas durch die Löcher bohren. die haben Präzisionsbohrungen und sind
      gleich zerstörrt, das sieht man auch mit der Lupe nicht.
      Den Luftkopf höchstens mal innen mit einem feinen Pinsel säubern.
      Habe noch niemals einen verstopften Luftkopf gehabt und mache ihn nur von aussen sauber wegen Farbnebel oder mal ins Ultraschallbad.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Horst ()

    • Naja, wer kennt dass nicht.... ich teste mal eben die andere kombination.... legt das eine da hin, das andere daneben und schwubs.... greift man zum falschen teil, oder es rollt neben das andere.

      Ich hab ne kleine schale, da lege ich alles rein was ich aktuell ausgebaut habe. So ist eine verwechslung eigentlich ausgeschlossen.

      Mal abwarten was manuel Schreibt
    • Hallo miteinander,

      also ich habe nun nochmal alles geprüft und angeschaut und eure Lösungsvorschläge dabei beachtet.

      Also dank Horst´s Tipp kann ich sicher sagen das der defekte Kopf ein 0,2er is. Er hat eine Linie rund herum und mein 0,3er hat 2 Linien...

      Kopf wurde also nicht vertauscht aber ich bin gerade noch zu nem Bekannten gefahren der Feinwerk Mechaniker ist und dieser hat mir die Löcher vermessen.

      Das Loch des defekten Kopfes ist um 0,1mm größer als das meines neuen und es ist außerdem alles andere als rund und hat Beschädigungen.

      Diese können wie von Horst erwähnt durch meine nicht sachgemäße Reinigung kommen, habe mal die kleinste Bürste da durch gezogen :thumbdown:

      Somit haben wir uns das ganze angeschaut wenn es in der Gun verbaut ist und sind auf einen logischen Schluss gekommen:

      Also durch die Beschädigung des Luftkopfes, der ja eigentlich die Düse an die Gun presst und somit abdichtet, hatte die Düse keinen 100%tigen Sitz mehr. Diese wurde jedesmal wenn man Druck auf die Gun gegeben hat nach vorne gedrückt aber auch nicht gerade sondern leicht schief da ja das loch nicht gleichmässig geweitet ist.

      Somit hat die Farbe also die Möglichkeit rauszukommen...

      Wir haben sämtliches versucht auch mit nachjustieren der Nadel, was ich aber immer mache da ich niemals eine Düse inkl. Luftkopf auf eine festgezogene Nadel schrauben würde, das bringt jedoch nichts.

      Wir haben das ganze unterm Mikroskop auf dem Monitor beobachtet und dort sieht man deutlich das die Düse schief kommt und wo Farbe kommt und genau an dieser Stelle hat das Loch des Luftkopfes eine Beschädigung..


      Also ich habe somit daraus gelernt keine Bürsten oder sonstiges mehr durch den Luftkopf zu schieben, Wattestäbchen und Ultraschall sollten reichen. :)
      Alles net so leicht :D
    • ManuelAirbrush schrieb:

      Wattestäbchen und Ultraschall sollten reichen
      Hallo Manuel,
      lass die Wattestäbchen weg nimm lieber nen Pinsel hab damit bis jetzt alles sauber bekommen.
      Die Watte fusselt und wenn sie nass wird können sich Propfen in der Gun festsetzen werden.
      Hat mich schon mal bis in den wahnsinn getrieben bis ich den wieder rausbekommen habe.


      Delorran schrieb:

      laut H§S haben die beiden Nadeln aber keine
      bei den Hansa Nadeln und Düsen gibt es unterschiede zwischen H&S
    • Super Manuel, gut gemacht mit dem Mikroskop. Ich hab auf der Arbeit eine Maschiene mit Mikroskop, da sieht ein 32 mikrometer dünner Draht aus, als wenn es ein 10 qmm Draht wäre.

      Du hast mich da auf ne gute Idee gebracht, falls ich mal so ein Problem habe. Dank dir.

      Also im Prinzip ist es schon so wie ich vermutet habe. Die düse hat etwas Luft( bedingt durch die Beschädigung) und wird unter Druck nach vorne gepresst und es schlupft Farbe durch.

      Nun weißt ja zu 100% wo der Fehler liegt..... Beseitigen und weiter gehts
    • Horst schrieb:

      lass die Wattestäbchen weg nimm lieber nen Pinsel hab damit bis jetzt alles sauber bekommen.
      Alles klar Horst :)

      Werd auf Pinsel umsteigen hast recht wennst des zeug drin hast drehst durch..


      Super Manuel, gut gemacht mit dem Mikroskop. Ich hab auf der Arbeit eine Maschiene mit Mikroskop, da sieht ein 32 mikrometer dünner Draht aus, als wenn es ein 10 qmm Draht wäre.

      Accuface schrieb:


      Du hast mich da auf ne gute Idee gebracht, falls ich mal so ein Problem habe. Dank dir.

      Also im Prinzip ist es schon so wie ich vermutet habe. Die düse hat etwas Luft( bedingt durch die Beschädigung) und wird unter Druck nach vorne gepresst und es schlupft Farbe durch.

      Nun weißt ja zu 100% wo der Fehler liegt..... Beseitigen und weiter gehts
      Ja ich hab heute zufällig mit ihm telefoniert und dann hab ich ihm davon erzählt und er meinte komm vorbei und schon haben wir alles gesehen.

      Ist bereits beseitigt und neuer Düsensatz ist auch bestellt für alle Fälle :)
      Alles net so leicht :D